Bug 28302: Update packages to ignore CGI::Compile 0.24 (2)
to test... 1/ build package 2/ install package on focal 3/ check that libcgi-compile-perl 0.24 is not installed Signed-off-by: Jonathan Druart <jonathan.druart@bugs.koha-community.org> (cherry picked from commit421fdc3d8f) Signed-off-by: Fridolin Somers <fridolin.somers@biblibre.com> (cherry picked from commitd22c47a6cb) Signed-off-by: Andrew Fuerste-Henry <andrew@bywatersolutions.com> (cherry picked from commit2b6d677aed) Signed-off-by: Victor Grousset/tuxayo <victor@tuxayo.net>
This commit is contained in:
parent
889ed54568
commit
34bbb399a3
|
|
@ -32,7 +32,7 @@ my %overrides = (
|
|||
'Mojolicious' => 'libmojolicious-perl (>= 6.0)',
|
||||
'CPAN::Meta' => 'libcpan-meta-perl (>= 2.150010) | perl-modules-5.28 | perl-modules-5.30 | perl-modules (>= 5.20.2)',
|
||||
'Locale::Language' => 'liblocale-codes-perl',
|
||||
'CGI::Compile' => 'libcgi-compile-perl (>> 0.24) | libcgi-compile-perl (<< 0.24)'
|
||||
'CGI::Compile' => 'libcgi-compile-perl (>= 0.25) | libcgi-compile-perl (<< 0.24)'
|
||||
);
|
||||
|
||||
# These are packages we're going to ignore
|
||||
|
|
|
|||
Loading…
Reference in New Issue